Clan DT ||Dark Templars||
Welcome to Clan DT.

I hope this site will help you find what you want and what you research. If there are certain things you do not understand or you need help, please feel free to write a private message to our Leaders.

Have a nice day and Enjoy it ^^



||Diablo2 East Non-Ladder||
 
HomeRegisterLog in
We are very sorry to announce that Clan DT will not be coming back, Clan Channel has expired, and the leaders are lacking time in diablo 2, we wish our members luck in whatever they decide to do in the future

Share | 
 

 i got a Question ?

View previous topic View next topic Go down 
AuthorMessage
lord_shrine
New Member



PostSubject: i got a Question ?   Wed Jul 15, 2009 9:46 pm

Where can get a good bot for running baal/chaos because mine he have a big lag !!!

Any1 one here can get me a very good bot for me ?

ty

D2ACCt


God_of_kings
Back to top Go down
mx450
Admin
avatar


PostSubject: Re: i got a Question ?   Thu Jul 16, 2009 12:24 am

what kind of bot do you got now?

and are you sure that its the bot and not your internet service?

_________________
Back to top Go down
lord_shrine
New Member



PostSubject: Re: i got a Question ?   Thu Jul 16, 2009 12:30 pm

I do not know because I have it clear to me lot of problem on my computer !!!

Do u can help me to research a other good bot ? ? Question

PLz

D2ACC[u][b]
God_of_kings
Back to top Go down
mx450
Admin
avatar


PostSubject: Re: i got a Question ?   Thu Jul 16, 2009 1:33 pm

the only help i can give you is to tell you to get KUK-BOT

thats the one everyone else uses the only thing is you have to pay for it ( $25 )

you take you own risk of having problems or being banned with the use of any other bot

_________________
Back to top Go down
lord_shrine
New Member



PostSubject: Re: i got a Question ?   Thu Jul 16, 2009 2:55 pm

Ty !!

MX
Back to top Go down
Debu




PostSubject: Re: i got a Question ?   Tue Sep 22, 2009 4:39 pm

hey did the bots restart?
Back to top Go down
PaintballRulz
Moderator



PostSubject: Re: i got a Question ?   Thu Oct 01, 2009 7:23 pm

MOst of the free bots dont work... so yeah thats prolly why its not working... Also even if your comp suck it doesnt really matter... Im running a kuk bot on a 56k connection and a 5yrs old comp so your bot is definatly the problem , Like Adam said ( Mx ) search for Kuk bot it's the only one you should trust really imo and its working great ^^
Back to top Go down
Sponsored content




PostSubject: Re: i got a Question ?   

Back to top Go down
 
i got a Question ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» power weapon question
» dedicated transport question
» Transportation question
» A possibly stupid and stereotypical question
» Question about Unholy Caster Paly

Permissions in this forum:You cannot reply to topics in this forum
Clan DT ||Dark Templars|| :: General :: Lounge :: Errors/feedback-
Jump to: